<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	
	<link rel="alternate" type="application/rss+xml" href="https://africanexecutive.com/feed" title="The African Executive - News Feed">

	<!-- FIXME: Populate these semantic fields -->
	<meta name="description" content="">
	<meta name="author" content="">
	<link rel="icon" href="/favicon.ico">

	<!-- FIXME: Dynamic page titles -->
	<title>The African Executive</title>

	<!-- Bootstrap core CSS -->
	<link href="https://africanexecutive.com/bootstrap/css/bootstrap.min.css" rel="stylesheet">
	<link href="https://africanexecutive.com/mars.css" rel="stylesheet">
	<link href="https://africanexecutive.com/styles.css" rel="stylesheet">
	<link href="https://africanexecutive.com/fontawesome/css/font-awesome.min.css" rel="stylesheet">

	<script src="https://africanexecutive.com/jquery.js"></script>

</head>

<body class="wavy-bg">

	<div class="container page nopadding"> <!-- start of page -->

		<!-- Top Strip -->
<div class="top-strip nopadding col-md-12">
	<div class="col-md-4 hidden-md-down">
		<div id="google_translate_element"></div>
	</div>
	<div class="col-md-4 pull-md-right text-xs-center text-md-right">
		<a target="_blank" href="mailto:editor@africanexecutive.com" class="icon"><i class="fa fa-envelope fa-fw"></i></a>
		<a target="_blank" href="https://www.facebook.com/africanexecutive" class="icon"><i class="fa fa-facebook-square fa-fw"></i></a>
		<a target="_blank" href="https://twitter.com/TheAfricanExe" class="icon"><i class="fa fa-twitter-square fa-fw"></i></a>
	</div>
</div>

<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script>
		<!-- Header -->
<div class="col-xs-12 header nopadding border-bottom">

	<div class="col-xs-6 col-sm-12 col-md-4 text-xs-center text-md-left logo">
		<a href="https://africanexecutive.com">
			<img src="https://africanexecutive.com/images/logo.png" height="67px" class="img-fluid">
		</a>
	</div>

	<div class="col-xs-12 col-md-8 pull-right hidden-sm-down" style="margin: 5px 0px 15px;">
		<nav class="navbar navbar-light bg-white site-header">
			<ul class="nav navbar-nav pull-right">

				<li class="nav-item">
					<a class="nav-link" href="https://africanexecutive.com"><i class="fa fa-home fa-fw"></i> Home</a>
				</li>

				<li class="nav-item">
											<a class="nav-link" href="https://africanexecutive.com/register?intent=author"><i class="fa fa-envelope fa-fw"></i> Submit Article</a>
									</li>

				<li class="nav-item">
					<a class="nav-link btnLogout" href="https://africanexecutive.com/login">
						<i class="fa fa-lock fa-fw"></i>
						Login
					</a>
				</li>

				<li class="nav-item">
					<a class="nav-link search" data-toggle="modal" href='#search'><i class="fa fa-search fa-fw"></i></a>
				</li>

			</ul>
		</nav>
	</div>

	
	
</div>		<!-- Main Navigation -->
<div class="col-md-12 nopadding border-bottom hidden-md-down">
	<nav class="navbar navbar-light bg-white main-menu">
		<button class="navbar-toggler hidden-sm-up" type="button" data-toggle="collapse" data-target="#nav">
			&#9776;
		</button>
		<div class="collapse navbar-toggleable-xs" id="nav">
			<ul class="nav navbar-nav">

									<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
							Governance
						</a>
													<div class="dropdown-menu">
																	<a class="dropdown-item" href="https://africanexecutive.com/section/44">Democracy</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/54">Leadership</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/5">Development</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/55">Management</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/35">Politics</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/12">Regions</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/63">E.A sister cities</a>
															</div>
											</li>
									<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
							People
						</a>
													<div class="dropdown-menu">
																	<a class="dropdown-item" href="https://africanexecutive.com/section/10">Profiles</a>
															</div>
											</li>
									<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
							Business
						</a>
													<div class="dropdown-menu">
																	<a class="dropdown-item" href="https://africanexecutive.com/section/53">Agrifocus</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/51">Business Calendar</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/45">Branding</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/18">Finance and Banking</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/19">Investment Opportunities </a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/20">ICT</a>
															</div>
											</li>
									<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
							Life And Style
						</a>
													<div class="dropdown-menu">
																	<a class="dropdown-item" href="https://africanexecutive.com/section/59">Culture and Arts</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/58">Sports</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/49">Travel</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/48">Fashion</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/22">Events</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/32">Wildlife</a>
															</div>
											</li>
									<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
							At A Glance
						</a>
													<div class="dropdown-menu">
																	<a class="dropdown-item" href="https://africanexecutive.com/section/39">Press release</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/13">News Around up</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/52">Noticeboard</a>
															</div>
											</li>
									<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
							Focus
						</a>
													<div class="dropdown-menu">
																	<a class="dropdown-item" href="https://africanexecutive.com/section/56">Perspectives</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/17">Commentary</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/27">Feature</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/62">Advertorial</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/25">Book Review</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/11">QnA</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/16">Editorial</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/1">Letters to Editor</a>
															</div>
											</li>
									<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
							Topical
						</a>
													<div class="dropdown-menu">
																	<a class="dropdown-item" href="https://africanexecutive.com/section/40">Education</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/24">Health</a>
																	<a class="dropdown-item" href="https://africanexecutive.com/section/15">Environment</a>
															</div>
											</li>
							</ul>

							<ul class="nav navbar-nav pull-right">
					<li class="nav-item dropdown">
						<a class="nav-link round-btn" href="register" title="Signup for The African Executive and get even better access to your favorite business news">
							<i class="fa fa-plus-circle fa-fw"></i> Register
						</a>
					</li>
				</ul>
			
		</div>
	</nav>
</div>

<style type="text/css">
.round-btn{
	font-weight: bold;
}
.round-btn:hover{
	background-color: #008900;
	border-radius: 40px;
	/*padding: 7px 25px;*/
	color: #fff !important;
}
</style>
		
		 <div class="col-xs-12 notice text-xs-center">
			We have redesigned to provide a better experience for our readers
		</div>

		
		
		<!-- Stock Market -->
<iframe class="hidden-md-down" marginwidth="0" marginheight="0" style="width:100%; height:45px" src="http://live.mystocks.co.ke/ticker/tape$?app=bda" scrolling="no" frameborder="0"></iframe>

		
<div class="col-xs-12 col-md-9">
	<br>
	<div class="col-xs-12 nopadding article-title">
		<!-- Article title -->
		<h4 class="content-title">
			<i class="fa fa-caret-right"></i> G8: Robin Hood Economics
		</h4>

		<!-- Date written -->
		<div class="col-xs-6 col-md-12 nopadding text-primary">
			<span class="text-muted pull-right">
				<i class="fa fa-eye"></i> 708 views
			</span>
			<i class="fa fa-calendar fa-fw"></i> Published on 14th June 2005
		</div>
	</div>

	<div class="col-xs-12 nopadding">
		<img src="https://africanexecutive.com/storage" class="img-fluid">
	</div>

	<!-- Article contents -->
	<div class="col-xs-12 col-md-12 content nopadding">
		<P>The rabbi from Nazareth, lacking even an undergraduate degree, assured us \"The poor you will always have with you.\" Jeffrey Sachs, on the other hand, with a Ph.D. (among other degrees) from Harvard, knows better. We will have the poor with us until 2025. At that time, says Sachs, and his fellow advisers, poverty will be eliminated. But only if we follow his plan.</P>
<P>Professor Sachs is head of the U.N. anti-poverty effort, and lead author of a report presented to the United Nations on the elimination of poverty. He gave the report – all 13 volumes of it – to U.N. Secretary General Annan recently, who proclaimed it an important contribution to the debate on meeting the U.N. goals, which, of course, are \"eminently achievable.\"</P>
<P>I haven’t read the report – not even a single volume – but the news articles about it make its basic strategy pretty clear: you find people with money, take it away from them, and give it to the poor. Understood, of course, is that the administrators of the plan, and their myrmidons, must be supported well if they are to oversee this project. All of this is not remotely lawful, but noble enterprises can’t be impeded by a bunch of outdated laws. </P>
<P>Of course, it’s got to be done with panache. You don’t simply give a bunch of goons bags and guns and tell them to collect the loot. Such a heavy-handed approach would surely meet with resistance. Rather, you have countries give the aid. This works because people never think of countries in the same way as Professor Sachs and his buddies at the U.N. think of them. People think of countries as geographical areas where folks live and work. The world’s economic planners, however, think of countries as governments; i.e., cabals of powerful individuals who regard the people and their property as their own, to regulate, limit and control (those are synonyms for govern) as they will. </P>
<P>Thus, it can be claimed that, in 1970, the world’s countries agreed to fork over 7% of their gross national income for development assistance. Moreover, that figure was approved by a U.N. conference in Mexico, in 2002. That makes it pretty official! But not at all un-official. Nobody asked me, for instance, or you. I don’t recall a vote on the matter in this great democracy of ours. So when Professor Sachs calls for the richest countries, such as the U.S., Japan, and Germany, to honor their pledge, he’s calling for their rulers to use whatever force is necessary to take the funds from producers and distribute them according to his plan. \"From each according to his ability,\" Who said that, again?</P>
<P>He calls the money thus seized and spent \"investments.\" Of course, many American companies are heavily invested in the Third World, providing jobs for thousands of the poor; but this isn’t the sort of investment the professor speaks of. He wants the money given away to build schools, water plants, power plants, better roads, and health facilities. These are necessary because, according to his report, a billion people live on a dollar a day, or less, have life expectancy of about half of ours, and suffer all sorts of illnesses, such as malaria, which, according to the report, kills 150,000 African children monthly. Of course, this threat could be virtually eliminated by spending a comparative pittance on DDT, but this is not a politically correct solution. Dr. Sachs would prefer to provide \"bed nets,\" on the assumption, I guess, that mosquitoes only bite at night in Africa.</P>
<P>Let’s speculate for a moment: suppose that, somehow, the incomes of those billion people living on a buck or less a day doubled. Two bucks a day! What would be the result of such a windfall? I don’t think anyone, including Professor Sachs, can answer that question, but it’s a near certainty that there would be economic upheaval in the affected countries. For one thing, supplies of food would probably vanish, having been bought up by the first lucky souls to get their hands on that extra dollar. Food prices would explode. Shortages would appear. Whoops! Quick: a new plan and more money!</P>
<P>Suppose better roads were built. In Africa, we toured Kenya on roads built by Italian prisoners of WWII. They obviously had not been maintained. Our driver sometimes drove off-road because the roads were less passable than the bush. Simply building roads, because it’s possible to do so, isn’t a good long-term plan. Electricity? Sure, but who has electrical appliances to use the power generated. Hospitals? Where will the doctors and nurses come from? Will there be sufficient revenue to support these things once established? Well, if not, there’s always plan B.</P>
<P>I recall seeing fields of crops that were irrigated by rickety-looking water wheels powered by pedals. In this day and age! I said to my wife, \"Why doesn’t somebody give them a gasoline powered pump?\" With the common sense common to females she asked, \"Where would they get gasoline?\" (Not to mention spark plugs, oil, etc.) And who would maintain and repair the engines? And were there men who earned all or part of their income pedaling those water wheels? What would become of them? </P>
<P>It’s easy to sympathize with the plight of the wretched poor. It should be recalled, however, that our comparisons are made from a position of wealth that most of them cannot imagine. There may be a billion souls living on a dollar or less daily, but the important point, it seems to me, is that they are able to do it. Perhaps we need to learn from them what is important and what isn’t. But the improvement of society must be a gradual thing. Simply dumping millions of stolen dollars into the pot is bound to cause as many problems as it solves, especially if done by persons who have never met a payroll or run a business.</P>
<P>No doubt many of the problems of the poor in the Third World are the direct results of actions taken by their rulers. Perhaps a solution to world poverty might be not to provide more dollars, but less government. If we would make the wretchedly poor richer, we must first make them free!</P>
<P> </P>
	</div>

	
	<div class="col-md-12 content-options nopadding hidden-md-down pull-right text-muted">
		<hr>
		<i class="fa fa-eye"></i>
		This article has been read 708 times
		<div class="addthis_inline_share_toolbox pull-right"></div>
	</div>

	
	

	
	<div class="col-xs-12 col-md-12 comments nopadding">
		<legend>
			<i class="fa fa-comments-o fa-fw"></i>
			COMMENTS
		</legend>
		<div id="disqus_thread"></div>
<script>

var disqus_config = function () {
	this.page.url = 'https://africanexecutive.com/article/read/105';  // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = '2364980351'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//africanexecutive.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
	</div>

</div>

<script>
    function emailCurrentPage(){
        window.location.href="mailto:?subject="+document.title+"&body="+escape(window.location.href);
    }
</script>





		
			<div class="col-md-3">
	<h6 class="menu-title">Related Articles</h6>
	<ul class="list-group">
					<a href="https://africanexecutive.com/article/read/898" class="list-group-item" title="Universities: Key to National Development">
				<h6 class="list-group-item-heading card-title">Universities: Key to Nati...</h6>
				<p class="list-group-item-text excerpt">
					Part 3
The Colonial Logic
The terms and conditions of serv...
				</p>
			</a>
					<a href="https://africanexecutive.com/article/read/2060" class="list-group-item" title="Neglected Values: Recipes for Growth in Africa">
				<h6 class="list-group-item-heading card-title">Neglected Values: Recipes...</h6>
				<p class="list-group-item-text excerpt">
					Is Africa a huge value desert? Looking at the socio-economic...
				</p>
			</a>
					<a href="https://africanexecutive.com/article/read/2712" class="list-group-item" title="Leveraging on China’s Thirst to Develop Africa">
				<h6 class="list-group-item-heading card-title">Leveraging on China’s Thi...</h6>
				<p class="list-group-item-text excerpt">
					I recently heard a great daughter of Africa tell a story of...
				</p>
			</a>
					<a href="https://africanexecutive.com/article/read/3162" class="list-group-item" title="South Africa: Wage Subsidies will Increase Unemployment">
				<h6 class="list-group-item-heading card-title">South Africa: Wage Subsid...</h6>
				<p class="list-group-item-text excerpt">
					A wage subsidy has once again been proposed as a possible me...
				</p>
			</a>
					<a href="https://africanexecutive.com/article/read/4191" class="list-group-item" title="Security Implications of the Global Financial Crisis">
				<h6 class="list-group-item-heading card-title">Security Implications of...</h6>
				<p class="list-group-item-text excerpt">
					As anyone with a stock portfolio knows, it is a rough time f...
				</p>
			</a>
					<a href="https://africanexecutive.com/article/read/4932" class="list-group-item" title="Quashigah and the Appetite for Bold Thinking">
				<h6 class="list-group-item-heading card-title">Quashigah and the Appetit...</h6>
				<p class="list-group-item-text excerpt">
					For some time, Ghana’s former Agriculture and Health Ministe...
				</p>
			</a>
					<a href="https://africanexecutive.com/article/read/5396" class="list-group-item" title="Africa: Shattering &#039;Overpopulation&#039; Myths">
				<h6 class="list-group-item-heading card-title">Africa: Shattering &#039;Overp...</h6>
				<p class="list-group-item-text excerpt">
					





Is Africa facing such pressure?                 ...
				</p>
			</a>
			</ul>
</div>
<style type="text/css">
.list-group-item {
	border-top-left-radius: 0px !important;
	border-top-right-radius: 0px !important;
	padding: 5px 10px;
}
</style>				<div class="col-md-3 hidden-md-down widget pull-right">
		<h4 class="menu-title" style="margin-bottom: 5px;">SUBSCRIBE TO AE</h4>

		

		<form method="POST" action="https://africanexecutive.com/subscribe" accept-charset="UTF-8"><input name="_token" type="hidden" value="lrAGzAk5GVrvi5TOuGArSBudTLAKhwlyKTi9njiX">
			<input class="form-control" placeholder="Full names..." name="s_names" type="text">
			<input class="form-control" placeholder="Email address..." name="s_email" type="text">
			<button type="submit" class="btn btn-success btn-block"><i class="fa fa-envelope-o"></i> Subscribe</button>
		</form>
	</div>		



		<footer id="#contact">
			<div class="col-md-3 panel hidden-md-down">
				<img src="https://africanexecutive.com/images/logo.png" class="img-fluid">
				<br>
				<span>
					The African Executive is the market leader in opinion on Africa's socio- political
					and economic development.
				</span>
				<br>
				<br>
				<a target="_blank" href="#">Editorial Policy</a>
			</div>

			<div class="col-md-3 panel">
				<h3>MENU</h3>
				<ul>
					<li><a href="#">Home</a></li>
					<li><a href="#">About Us</a></li>
					<li><a href="#">Submit Article</a></li>
					<li><a href="#">Contact Us</a></li>
					<li><a href="#">Login</a></li>
				</ul>
			</div>

			<div class="col-md-3 panel address hidden-md-down">
				<h3>ADDRESS</h3>
				<i class="fa fa-building-o fa-fw"></i> The African Executive
				<br>
				<i class="fa fa-map-marker fa-fw"></i> 	Nyaku House, Hurlingham
				<br>
				<i class="fa fa-phone fa-fw"></i> +254.20.273.1497
				<br>
				<i class="fa fa-envelope-square fa-fw"></i> info@africanexecutive.com
				<br>
				<i class="fa fa-envelope-square fa-fw"></i> editor@africanexecutive.com
				<br>
			</div>

			<div class="col-md-3 panel">
				<h3>CONNECT</h3>
				<ul>
					<li><a target="_blank" href="#"><i class="fa fa-facebook-square fa-fw"></i> Facebook</a></li>
					<li><a target="_blank" href="#"><i class="fa fa-twitter-square fa-fw"></i> Twitter</a></li>
					<li><a target="_blank" href="#"><i class="fa fa-google-plus-square fa-fw"></i> Google Plus</a></li>
					<li><a target="_blank" href="#"><i class="fa fa-envelope fa-fw"></i> Submit Article</a></li>
				</ul>
			</div>
		</footer>

		<!-- Copyright -->
		<div class="col-md-12 text-xs-center footer-strip">
			<small>
				Designed with <i class="fa fa-heart"></i> at <a target="_blank" href="https://blackpay.co.ke">BlackPay Research</a>
			</small>
			<br>
			Powered by <a href="#">Biashara Pepe Global</a>
		</div>

		<!-- Searchbox -->
		<div class="modal fade" id="search">
			<div class="modal-dialog">
				<div class="modal-content">
					<div class="modal-body">
						<h4 class="text-md-center">What would you like to find?</h4>
						<hr>
						<form method="GET" action="https://africanexecutive.com/search" accept-charset="UTF-8" class="text-xs-center">

							<input class="form-control" placeholder="Enter keywords..." required="1" autofocus="1" name="q" type="text">
							<small class="text-muted">
								<i class="fa fa-info-circle"></i>
								Type in your keyword and press Enter
							</small>
							<br>
							<br>
							<button type="submit" class="btn btn-primary btn-lg"><i class="fa fa-search"></i> Search</button>

						</form>
					</div>
				</div>
			</div>
		</div>

	</div> <!-- end of page -->

	<!-- Placed at the end of the document so the pages load faster -->
	<script src="https://africanexecutive.com/bootstrap/js/tether.js"></script>
	<script src="https://africanexecutive.com/bootstrap/js/bootstrap.min.js"></script>

	<!-- Custom Scrollbars -->
	<script src="https://africanexecutive.com/plugins/scrollbar/js/perfect-scrollbar.jquery.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://africanexecutive.com/plugins/scrollbar/css/perfect-scrollbar.min.css">

	
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57cd44e8593d592a"></script>

	
	<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>


</body>
</html>

<script type="text/javascript">
	$(function(){
		$('.teaser-menu').perfectScrollbar();
	})
</script>



